Forum Overview.com
Kategori: Lagring
IDE som kör i ultrarapid. CPU usage:100%
Fråga:
Jag vet inte hur man klistrar in en bild i forumet men en av mina två IBM deskstar hårddiskar jobbar inte snabbare än detta(enligt HD Tune 2.53):

Minimum transfer rate: 3,8MB/s
Maximum transfer rate: 3,8MB/s
Average transfer rate: 3,8MB/s

Access Time: 13,0ms
Burst rate: 3,8MB/s
CPU usage: 100% (det hackar i winamp om man för över filer till denna hårddisk, även om mp3orna ligger på ena annan disk)

medan den andra (som är exakt likadan) har dessa resultat:

Minimum transfer rate: 15,5MB/s
Maximum transfer rate: 30,7MB/s
Average transfer rate: 26,2MB/s

Access Time: 13,7ms
Burst rate: 30,0MB/s
CPU usage: 14,6%

Kollar man under fliken "Health" i HD Tune för den första av nämnda hårddiskar är [05] Reallocated Sector Count gulmarkerad och följande värden är: Current:100, Worst:100, Threshold:5, Data:2, Status:Ok
På disk 2 skiljer Data:0 och den är inte gulmarkerad.

Hårddiskarna sitter båda på samma IDE kabel där den ena (osäker vilken) är satt som device 1 slave, och den andra device 0 master. Både enligt mallen för 16 heads och inte 32MB nånting.. Vad detta nu innebär..
De är exakt likadana 7200rpm 80GBs diskar och ingen används som system.
När man "väcker" den ena av dessa gamla IBM:are från energisparläge låter det illa ibland, typ skär. Kan där inte heller säga vilken..


Jag använder en SATA disk som system och den har dessa värden:

Minimum transfer rate: 23,9MB/s
Maximum transfer rate: 61,7MB/s
Average transfer rate: 46,4MB/s

Access Time: 18,1ms
Burst rate: 48,7MB/s
CPU usage: 23,9%

Detta är väll inte helt illa pinkat och borde nog duga som systemdisk, right?

Vore ju underbart att få denna konstiga IDE deathstar disk att fungera. Kan det bero på hur klammorna sitter, IDE kabeln, eller drivrutiner kanske? Eller är den på väg att gå sönder? Känns lite som att den blir strypt eftersom alla värden är på 3,8MB/s.

Tacksam för svar
mvh
/Scum
Svaren i kort:
Sätt disken i ultraDMA mode istället för PIO så löser det sig skall du se.

("enhetshanteraren", "egenskaper" för den aktuella IDE-kanalen, "avancerade inställningar", sen "DMA om tillgängligt" (istället för "endast PIO").) http://www.sweclockers.com/forum/sh...threadid=384755 "asså ja e mållös..."

Kvällen är räddad!

Thx guys! Much appreciated!

//Scum
Gå till forumet

del.icio.us:IDE som kör i ultrarapid. CPU usage:100%   digg:IDE som kör i ultrarapid. CPU usage:100%   spurl:IDE som kör i ultrarapid. CPU usage:100%   wists:IDE som kör i ultrarapid. CPU usage:100%   simpy:IDE som kör i ultrarapid. CPU usage:100%   newsvine:IDE som kör i ultrarapid. CPU usage:100%   blinklist:IDE som kör i ultrarapid. CPU usage:100%   furl:IDE som kör i ultrarapid. CPU usage:100%   reddit:IDE som kör i ultrarapid. CPU usage:100%   fark:IDE som kör i ultrarapid. CPU usage:100% blogmarks:IDE som kör i ultrarapid. CPU usage:100%   Y!:IDE som kör i ultrarapid. CPU usage:100%   smarking:IDE som kör i ultrarapid. CPU usage:100%

Relaterade länkar:
Nästa om Lagring
Drug Testing www.sprachen-lernen.name Phone Card Hay Fever Cure Pdf Drucker
Föregående om Lagring