Forum Overview.com
Kategori: Lagring
Problem Med S-ata Hdd!
Fråga:
Hej min gamla 80gb ide-hårddisk krashade så jag kopplade in min gamla 20g ide så länge <strong>medstrong>an jag väntade på Seagate Barracuda 7200.10 320GB SATA2 16MB 7200RPM som jag beställt.

Nu har jag kopplat Satahårddisken men datorn startar bara i en sek sen stänger den av sig och det låter ett svagt ljud från moderkortet.

Har prövat att koppla in gamla hårddisken igen, och den funkar utmärkt.
Har även prövat koppla in båda -startar ej då så fort man kopplar in el till Sata hårddisken.

Har inte ändrat något på hårddisgben, finns bara att ställa in 1.5gb/s och 3gb/s
1.5gb/s var den inställd på när jag fick den. Men eftersom mitt moderkort kort bara stödjer sata-1 så har jag ej ändrat till 3gb/s
Har hört att Sata-2 är bakåkompatibel till sata-1.

Hårddisken bör väl inte vara sönder för datorn borde startas upp ändå (i bios iaf)

Har följande:
*Abit Ai7 moderkort
*p4 2.67ghz
*256mb +512 twinmos 333ddr ramminne
*Asus Gf4 ti4200 128 mb grafikkort.

Tacksam för hjälp =)
Svaren i kort:
Gå till forumet

del.icio.us:Problem Med S-ata Hdd!   digg:Problem Med S-ata Hdd!   spurl:Problem Med S-ata Hdd!   wists:Problem Med S-ata Hdd!   simpy:Problem Med S-ata Hdd!   newsvine:Problem Med S-ata Hdd!   blinklist:Problem Med S-ata Hdd!   furl:Problem Med S-ata Hdd!   reddit:Problem Med S-ata Hdd!   fark:Problem Med S-ata Hdd! blogmarks:Problem Med S-ata Hdd!   Y!:Problem Med S-ata Hdd!   smarking:Problem Med S-ata Hdd!

Relaterade länkar:
Nästa om Lagring

Föregående om Lagring