Forum Overview.com
Kategori: Lagring
PIO-Mode vill inte bort...
Fråga:
Är så att jag nyligen köpte in en ny burk, plockade ihop en C2D på ett Abit AB9 Pro som FRÅN början ställde till med problem. Hade en gammal TEAC DVD-Brännare från början som jag hade PIO-Mode problemet med så jag köpte ny IDE-Kabel och sen ÄVEN en ny brännare, en Pioneer DVR-111D även här ny kabel MEN problemet återstår.
Jag har förmodligen läst alla möjliga faqs som finns att hitta genom google och även de flesta tråder på Swec men kommer ingen vart!
När jag försöker bränna buffrar den knappt och går inte över 1.0x (DVDD) samt att hela datorn blir extremt slö.

Har tänkt igenom det och jag funderar på att, som sista val, att skicka in moderkortet till Komplett och be om ett nytt för jag har verkligen inget tålamod kvar.

Men innan det tänkte jag be er om hjälp, någon kanske vet något jag än inte har testat? ;p

Jag har i enhetshanteraren under ATA/ATAPI utöver ett par olika drivisar 3x Primära enheter och 3x Sekundära där den tredje sekundära är på PIO och dessutom DVD-Brännaren. Jag har bara EN IDE kontakt på moderkortet...

Hoppas ni kan hjälpa ^^

MVH
arganis
(Tack i förhand!)
Svaren i kort:
Hej hopp. Du har samma problem som jag.
Du kan följa guiden som finns på forumet här om du vill försöka dig på att avinstallera ide kanalen och låta datorn leta efter den igen.
Sök på PIO så finns det en "klistrad" post om jag inte missminner mig.

Jag kan varna dig för att ge dig på det dock. Efter att jag själv avinstallerade ide - kanalen så ville den inte installera den igen. Då helt plötsligt var drivrutinen i Windows för "fel plattform" och det enda man kunde i princip göra var att blåsa c: för kontakten till dvd-spelaren hade försvunnit. citat:Ursprungligen inskrivet av Quaglamorf
Hej hopp. Du har samma problem som jag.
Du kan följa guiden som finns på forumet här om du vill försöka dig på att avinstallera ide kanalen och låta datorn leta efter den igen.
Sök på PIO så finns det en "klistrad" post om jag inte missminner mig.

Jag kan varna dig för att ge dig på det dock. Efter att jag själv avinstallerade ide - kanalen så ville den inte installera den igen. Då helt plötsligt var drivrutinen i Windows för "fel plattform" och det enda man kunde i princip göra var att blåsa c: för kontakten till dvd-spelaren hade försvunnit.

Antar att du menar denna tråden;
http://www.sweclockers.com/forum/sh...threadid=384755
"FAQ: Är din enhet långsam (~3MB/s) eller belastas processorn mycket?"

Har redan testat allt i den tråden/Overclockersfaq:n. Funkar inte.

Tror det blir att ringa in och snacka med komplett om ev. retur =(

(PS. arganis här hos familjen@familjedatorn ) Jag ska testa en sak som jag inte har gjort. Byta ut sladden. Orsaken till att det blir ett fel och den går över i PIO läge är om jag har fattat det rätt att det har uppstått ett I/O fel som till den största delen beror på glappkontakt. citat:Ursprungligen inskrivet av Quaglamorf
Jag ska testa en sak som jag inte har gjort. Byta ut sladden. Orsaken till att det blir ett fel och den går över i PIO läge är om jag har fattat det rätt att det har uppstått ett I/O fel som till den största delen beror på glappkontakt.

Mm.. Men det verkar inte ha någon inverkan, var nere hos kjelloco köpte mig ett kontrollerkort 2xIDE ATA100/133 och när jag kopplar brännaren dit bootar den vid BIOS men hittas inte i XP. Har dessutom köpt EN NY IDE KABEL dock utan resultat. PIO läget vill inte bort.
Ringde även komplett igår och de vägrar byta moderkortet! Är helt slut vill inte lägga ut mer pengar på detta, men datorn är ny och jag är så less på att det inte funkar som det ska!

Hade en SATA brännare fixat problemet? Eller ligger problemet inte i IDE kontakten utan i systemet...

EDIT: Nu har det fixat sig! Kontrollerkortet var tydligen lite halvt seg, bytte PCI slot och brännaren var i slavemode. Efter 700kr så löste det sig, schjyst M$!
Gå till forumet

del.icio.us:PIO-Mode vill inte bort...   digg:PIO-Mode vill inte bort...   spurl:PIO-Mode vill inte bort...   wists:PIO-Mode vill inte bort...   simpy:PIO-Mode vill inte bort...   newsvine:PIO-Mode vill inte bort...   blinklist:PIO-Mode vill inte bort...   furl:PIO-Mode vill inte bort...   reddit:PIO-Mode vill inte bort...   fark:PIO-Mode vill inte bort... blogmarks:PIO-Mode vill inte bort...   Y!:PIO-Mode vill inte bort...   smarking:PIO-Mode vill inte bort...

Relaterade länkar:
Nästa om Lagring

Föregående om Lagring