Forum Overview.com
Kategori: Lagring
SATA2 knas..
Fråga:
Hej på er alla!

Jag har ett litet problem eller jag tror att jag har det

Jag köpte för några veckor sen ett datorpaket från komplett innehållande denna hårddisk: http://www.komplett.se/k/ki.asp?sku=320709

och det här Moderkortet: http://www.ecs.com.tw/ECSWebSite/Pr...=44&LanID=0

först kopplade jag hårddisken till Intel ICH8 och då körde den i UDMA 5 även fast det högsta är 6

men sen ändrade pluggade jag hårddisken till Jmicron på MOBO och då körde den i UDMA 6 (133mb/s).

vid det laget blev jag glad men sen lästa jag nånstans att SATA2 går i 300 och då blev jag lite förvirrad, i BIOS kan jag under SATA2 controller välja mellan IDE, RAID, Disable och juste nu kör jag med IDE.

jag undrar nu vad ska jag ändra på för att nå optimal prestanda?
Svaren i kort:
sätta i sata cabeln i sata2 utaget på mobot, och sedan den andra änden av cabeln in i hårdisken.

sedan kan du börja titta i bios..
efter det är det mest windows du ska besöka och pilla lite...
sedan ska det vara klart....!? men frågan är var på mobot, det finns fem sata uttag: 4 Intel ICH8 och
en Jmicron? om du tittar ricktigt nära på moderkortet.. så tror jag det står med små " små" bokstäver det gör det iallafall på mitt! Du ska veta att SATA2 är bara ett PR-trick, till för att lura den breda okunniga massan att köpa nytt. Det finns INGEN mekanisk hårddisk idag som ens kommer i närheten av SATA1 hastigheten 150 MB/s. En raptor på 10k RPM kommer kanske upp i 80, en SCSI disk på 15k RPM kan *kanske* på pricken flaska en IDE133 anslutning. Så den extra bandbredden hos SATA2 på 300MB/s är fulltändigt oanvänd! Ett undantag vore överföring till diskens cache, men den brukar bara vara 8MB och ibland 16.
Enda användningen av SATA2 idag som jag kan tänka mig är för "RAMhårddiskar" som gigabyte iRAM, men den har bara SATA1. citat:Ursprungligen inskrivet av duck_the_hitman
Du ska veta att SATA2 är bara ett PR-trick, till för att lura den breda okunniga massan att köpa nytt. Det finns INGEN mekanisk hårddisk idag som ens kommer i närheten av SATA1 hastigheten 150 MB/s. En raptor på 10k RPM kommer kanske upp i 80, en SCSI disk på 15k RPM kan *kanske* på pricken flaska en IDE133 anslutning. Så den extra bandbredden hos SATA2 på 300MB/s är fulltändigt oanvänd! Ett undantag vore överföring till diskens cache, men den brukar bara vara 8MB och ibland 16.
Enda användningen av SATA2 idag som jag kan tänka mig är för "RAMhårddiskar" som gigabyte iRAM, men den har bara SATA1.

Det finns vissa fördelar då sata2 specifikationen kräver NCQ och Hotswap stöd om jag kommer ihåg rätt.
Finns det inte en stor skillnad i pris satsa alltid på sata2 istället för 1, dessutom är kontakterna bättre.
Men rent prestanda mässigt ska dina inställningar ha minimal påverkan om ens någon när du väl kör udma och inte PIO. Tror jag missa ett par fördelar me SATA2 om det som blubben säger stämmer.
NCQ är aldrig fel. citat:Ursprungligen inskrivet av Blubben
Det finns vissa fördelar då sata2 specifikationen kräver NCQ och Hotswap stöd om jag kommer ihåg rätt.
Finns det inte en stor skillnad i pris satsa alltid på sata2 istället för 1, dessutom är kontakterna bättre.
Men rent prestanda mässigt ska dina inställningar ha minimal påverkan om ens någon när du väl kör udma och inte PIO.

man får heller inte glömma bort burstspeeden från cache minnet på hårddiskar!

nu när de nya diskarna kommer med 32MB cache så är sata2 hastigheter inte heltfel! Åter till ditt problem!

Om du vill köra SATA2 HD'n i 300, så gör du såhär:

1. Läs först på drivers till båda SATA controllers, när du ändå har Windows uppe och snurrar. (Kanske redan är gjort vid installationen?)

2. Kontrollera att HD är byglad för SATA 2 (= 300)

3a. Nu har du att välja på om du fortsätta att ligga kvar på J controllern. I så fall måste du ta bort IDE och istället enabla RAID i Bios. (Nackdelen är att du kan få en fråga varje gång du bootar, om du vill göra ändringar i Raiden)

3b. Eller flyttar SATA HD till INTEL- controllern. Kolla först att controllern klarar SATA 2 och att den är Enablad i BIOS Vadå kan man köra RAID när man bara har en hårddisk?

För när när jag bootar(efter att jag ändrat till RAID i Bios) och det står tryck ctrl J för att ändra i raiden så kommer det upp flera alternativ och när jag då väljer create a raid eller nått liknande kommer det upp en ruta där det står typ "No enough disk for Raid".

Så ska jag ändå köra med Raid i bios? Nja,

det var ungefär vad jag försökte varna dig för. Att du kommer att få ett varningsmeddelande i Bios varje gång du startar datorn. Jag känner inte till moderkortet, men gissar att det är såhär:

-Intel SATA controllern klarar bara SATA1. Då måste du bygla HD för SATA 1 enligt vänliga anvisningar i denna tråd. Du tappar ingen överföringshastighet, men tappar funktionalitet jmfr med SATA 2.

-J SATAcontrollern klarar SATA2, men här kan du tydligen bara välja på IDE- emulering, RAID eller urkopplad. Väljer du IDE så tappar du SATA2 funktionaliteten. Väljer du urkopplad så funkar inte controllern? Väljer du RAID så får du ett meddelande i Bios att du bara har en disk.

Om jag vill slippa Bios meddellandet, skulle jag själv kört SATA 1 på Intelcontrollern. Eller slängt in en SATA2 HD till, och kört SATA2/RAID/JBOD.

PS Tryck Enter istället vid BIOS meddelandet, så tror jag datorn fortsätter att boota. tack larryd kör med RAID på J SATA nu och allt funkar perfekt. Till och med DVD-brännaren gör bättre ifrån sig nu

och meddelandet i bios går att undvika genom att tryck Enter som du sa..
Gå till forumet

del.icio.us:SATA2 knas..   digg:SATA2 knas..   spurl:SATA2 knas..   wists:SATA2 knas..   simpy:SATA2 knas..   newsvine:SATA2 knas..   blinklist:SATA2 knas..   furl:SATA2 knas..   reddit:SATA2 knas..   fark:SATA2 knas.. blogmarks:SATA2 knas..   Y!:SATA2 knas..   smarking:SATA2 knas..

Relaterade länkar:
Nästa om Lagring

Föregående om Lagring