Forum Overview.com
Kategori: Lagring
Lite hdd trubbel
Fråga:
Hej.

Slaktade den gammla datorn i helgen och tänkta att det kan ju vara bra med lite mer lagringsutrymme, så jag tog och kopplade in den gamla hdd nån wd 60 gb, liten men alltid något , byglade om den till Cable Select, sitter nu mer ensam på mitten av en ide-cable.

Nu till problemet det verkar som om den hittar hdd när den startar upp och scannar, men den går däremote INTE att hitta i varken BIOS, enhetshanteraren eller PM 8,0. Någon som kan komma med någon smart lösning till detta problem??
All hjälp välkommen.

//tack på förhand Joel
Svaren i kort:
Om du ändå inte har någon fler enhet på samma IDE-kabel: Bygla disken som master och sätt den i änden av kabeln.

Generellt sett så ska man aldrig låta en IDE-kabel hänga med sista kontakten tom, vilket kan ge stående våg på kabeln och väldigt skumma fel, typ läs o skrivfel, utan att det för den skull kommer något felmeddelande, och skulle det bli något meddelande, så är det sällan relevant. Lasseinorrs förslag låter vettigt. Tycker personligen att man aldrig bör bygla diskar som cable select. Fungerar ju bättre idag än förr men ser ingen anledning att chansa. Byglar man dem rätt istället är chanserna att man får problem så mycket mindre. tack så mycket satte den i änden och byglade till master, kan fortfarande inte hitta den i enhetshanteraren, bios eller PM. enda skillnaden är att jag får "Error!! firmware not ready." när den ska göra en IDE-scan i startproceduren.

Vet inte om det har nån betydelse men disken var systemdisk i den gamla datorn. Det sista har inte någon betydelse. Känner inte igen felmeddelandet, men får jag gissa så skulle jag misstänka att disken har pajat.

Hur mycket har du kvar av den gamla datorn? Kan du prova att sätta tillbaka den dit och provstarta? Den nya datorn går för snabbt genom POST för den gamla disken. Pröva med att ställa in långsammare POST i BIOS: hmm kan inte hitta var jag kan ställa in POST i BIOS. Men skulle det förklara varför jag inte kan se den i windows sedan? I Award BIOS brukar inställningen finnas i bootmenyn/Quick Power On Self Test. Ändra den till disabled. En intern disk som inte registreras av BIOS och är ansluten till moderkortet hittas inte av Windows. har löst det nu, arrangerade om alla hårddiskar och kopplade in den i en annan ide-kabel i en annan port, och nu verkar det funka.

Var troligen antingen ide-porten i moderkortet, eller ide-kabeln som var trasig.

tack för all hjälp, borde nästan provat detta tidigare >.<
Gå till forumet

del.icio.us:Lite hdd trubbel   digg:Lite hdd trubbel   spurl:Lite hdd trubbel   wists:Lite hdd trubbel   simpy:Lite hdd trubbel   newsvine:Lite hdd trubbel   blinklist:Lite hdd trubbel   furl:Lite hdd trubbel   reddit:Lite hdd trubbel   fark:Lite hdd trubbel blogmarks:Lite hdd trubbel   Y!:Lite hdd trubbel   smarking:Lite hdd trubbel

Relaterade länkar:
Nästa om Lagring

Föregående om Lagring