Forum Overview.com
Kategori: Lagring
asus a8v , sata + IDE
Fråga:
Tjenare!
har hållt på ett bra tag nu med min fars dator för att få igång både sata och ide hårdiskarna. Men skulle nu behöva lite hjälp att få ordning på det hela.

För några dagar sedan fick jag igång grjejerna o det funkade som sagt ett litet tag sedan lade de ner och nu för tillfället får jag inte ens igång att bara köra med Sata disken.

Har försökt att utesluta raid systemet för att köra med detta eftersom målet är att köra med sata disken som master och de 2st ide diskarna som slave.

Nu har jag testat både utan raid och med raid och får fortfarande inte ordning på det. Jag tycker att man inte borde behöva blanda in raid funktionen i detta men om det nu krävs så bör raid 0 vara det mest otpimala?
Jag har även installerat drivrutinerna till sata med hjälp av installationsprogramet till xp (f6 vid installation). Men utan resultat.

Det jag har blivit mest förvånad är att när man väl kommer in i inställningsmenyn för satan (kontrollern) så kommer man inte åt en enda meny för att ställa in inställningar för disken. Man ser att den hittat hddn men man har inga inställningsmöjligheter.
Just nu skulle jag behöva alla tips jag kan få för att få ordning på detta.

Har även sökt en hel del på forumet men inte hittat något om just detta så jag vorde tacksam för alla tips.

Lite av hårdvaran:

Moderkort: Asus A8V deluxe.
hdd: SATA 120gb hitatchi deskstar.

tackar på förhand
Svaren i kort:
Det ska inte vara några inställningar förutom att portarna ska vara enabled.

Att köra med sata som boot disk och 2 pata som lagring var problem för mig för datorn ville inte boota från en sata disk när en pata disk fanns i.

Men om datorn inte fungerar ens med bara sata disken i skulle jag köra en reset cmos och sen testa igen, går det inte då testa i en annan port sen i en annan dator osv.

MVH Hade liknande problem med A8. Men det löste sig. Tror att:

1. IDE -diskarna måste byglas som Master och Slave. Mastern sätts på mitten av bussen.

2. SATA disken kommer alltid upp som Master. Du får alltså två Master.

3. Det finns två SATA controllers på kortet, vardera med fyra portar. (Bara en controller går att köra i äkta Raid. )

Tag bort IDE bussen, enabla SATA i BIOS och sätt SATA först i Boot order. Kolla att SATA disken bootar, hittas i POST (som master ch0 eller 1) och går upp i Windows från alla fyra portarna. (Det kan vara HW fel på någon av portarna eller controllern)

Anslut därefter IDE bussen. Om allting pajar då, så flyttar du SATA disken till den andra controllern.

Mitt problem berodde sannolikt på att en av controllers emulerade SATA till IDE (och kunde då köra den i windows utan SATA-controller driver) men när datorn fick en "riktig" IDE disk oxå, så small det. Tackar för svaren.

Som det ser ut nu får jag inte ens igång att endast köra med sata disken.
Datorn hittar disken som ch0, master.
Eftder detta steg ar man olika möjligheter att gå in i 2st olika menyer. när man kör med raid kan man då trycka "ctrl f" så kommer man in i promise raid kontrollern. Där har man de olika valmöjligheterna att skapa array/ta bort/auto setup.
Det är det enda som ser ut att fungera med detta.
I nästa bit kan man trycka tab och får då upp via vt8237s raid konfiguration. Men i detta läge går det inte att välja en meny. Det går dock att se att den hittat hårdisken nedanför korrekt.
Det som är lite kontsigt är att innan man startar detta står det device not found, "Bios not installed" efteråt. Vad den menar med detta har jag ännu inte riktigt kommit underfund med. Bios är desutom nyflashat o problemet kvarstår.

I detta läge sitter jag helt låst o kan inte göra mkt. Windows installationens programet hittar inte hddn när man väl startar den.

Ser ut som att jag får stoppa disken i min burk o kika efter om man får igång skiten här, då man känner till grejerna något bättre. Låter som du har HD ansluten till ena controllern, men laddat drivern för den andra controllern. Har du försökt med att ansluta kabeln till alla 8 portarna?

Eller iallafall SATA RAID 1 och 4. Samt SATA 1 och 4.??

Installerar du Windows igen måste du välja rätt driver vid f6 stoppet. Vt drivern om du anslutit till någon av portarna märkt SATA 1-4. Promise controllern om du använder portarna märkta SATA RAID Nu fick jag sata disken att hoppa igång korrekt.
Bladade ihop de olika conrollerna, testade nu byta drivrutinen på disketen o woops så hittar windows installen den.
Nu är det på installation så får vi se hur det går med resten.

Får tacka så mycket för svaret och jag hoppasnu att jag får resten att fungera.

Man får nog ta o plugga på det här med sata lite.. Är en gammal IDE-nörd =) som sorligt nog bara hållit mig till ide diskarna Ingen orsak.

Om du vill ha RAID så rekommenderar jag att du kör den på Promise controllern. Men först installerar du Windows. Därefter läser du på resterande drivers. Kollar att allt är stabilt. Uppdaterar Bios. Slutligen konfigurerar RAIDEN.

Att installera RAID innnan Windowsinstallationen är vanskligt. Formateringen/partitioneringen på WindowsXP installationsCD kan verkligen hugga snett. Den är egentligen mycket primitiv (jämfört med ex Partition Magic). I kombination med XP's dåliga stöd för SATA, blir det garanterat villervalla.
Gå till forumet

del.icio.us:asus a8v , sata + IDE   digg:asus a8v , sata + IDE   spurl:asus a8v , sata + IDE   wists:asus a8v , sata + IDE   simpy:asus a8v , sata + IDE   newsvine:asus a8v , sata + IDE   blinklist:asus a8v , sata + IDE   furl:asus a8v , sata + IDE   reddit:asus a8v , sata + IDE   fark:asus a8v , sata + IDE blogmarks:asus a8v , sata + IDE   Y!:asus a8v , sata + IDE   smarking:asus a8v , sata + IDE

Relaterade länkar:
Nästa om Lagring

Föregående om Lagring