Forum Overview.com
Kategori: Lagring
sata-problem?
Fråga:
Håller på med ett datorbygge som är till flickvännen. Trodde allt skulle funka perfekt men när jag ska börja installera Windows XP så hinner den gå igenom förberedelserna och sen får jag en blue-screen. Satt och felsökte ett tag och det verkar vara hårddisken det är fel på, men jag har ingen aning om vad jag ska göra. Jag hittar hårddisken under bios, så den måste ju funka?

Detta är alltså första sata-disken jag ens har rört, på min egna dator har jag till exempel en ide-disk. Läste att man skulle trycka F6 för att installera drivrutiner för SCSI eller Raid, men jag har ju bara en disk och jag har dessutom ingen diskettenhet (ingen diskett följde med moderkortet heller). Hur ska jag lösa detta eller är jag helt ute och cyklar?

Kan även nämnas att moderkortet är ett http://www.komplett.se/k/ki.asp?sku=323505
och hårddisken en http://www.komplett.se/k/ki.asp?sku=307913

Kan även nämna att Raid är redan "disabled" eftersom jag bara ska ha en disk.

I bios står det att DVDn är "First Ide Master" och Hårddisken är "Third Ide Master", men jag antar att det inte ska spela nån roll?

Hänvisar till Joe_Baker's inlägg på 64bits. http://www.64bits.se/forum/viewtopic.php?t=64294
Jag har 20pins (huvudströmskontakten) på min nätdel men uttag för 24 på moderkortet. Stod i manualen att uttaget för 3.3v var de två pinnarna längst upp och så stod det på nättaget också, så jag pluggade in den längst upp, men då är ju de 4 hålen längst ner tomma. Sen fanns det också en kontakt med 4pins som jag satte i en kontakt som hette "CPU PWR". Det kan inte ha nåt med det att göra?

Jag börjar ärligt talat bli lite desperat, för jag hade ju såklart helst inte behövt skicka tillbaka den till komplett eftersom flickvännen inte har nån dator dit hon nu har flyttat.
Svaren i kort:
Om du har det avstängt raid i bios så den verkar köra på "legacy"-läge i sydbryggan borde det fungerar utan drivrutiner. Jag har ingen erfarenhet av just det här moderkortet med det beteendet har jag sett på forumet.
Om det behövs drivrutiner så ska det inte krasha, det ska bara inte hitta några hårddiskar (eftersom du inte har någon alls borde den säga att det inte finns någon att installera på, har man PATA-hårddiskar så brukar det vara så att SATA:n helt enkelt inte visas alls bara).
Strömfrågan har jag ingen aning om.

Skicka inte tillbaka det i första hand. Sådana här fel kan verka skumma men brukar gå att lösa. När det kommer till komplett ser de kanske inte felet alls och du får betala felsökningsavgift och frakt. Raid var avslaget redan från början i bios. Jag har mailat komplett's support och frågat om de kan hjälpa mig och om de nu inte kan det så frågade jag om jag får byta ut den till en likadan disk fast en IDE istället för en Sata. Det är bara att hoppas att de kan hjälpa Med din korta beskrivning om när och hur problemet inträffar så hade jag samma problem och då var det felaktigt minne. Bara en tanke... Se ifall du har en setting i BIOS som heter Sata Native Mode och sätt den på Disable.
Men sen kommer du iaf behöva drivrutinen för Sata-controlern, och eftersom du inte har en disk så kan du ju alltid SlipStreama den (svengelska i sin bästa fattning)
SLipstream gör att du bygger in drivrutiner, sp's patchar och dyl i din windows-installation.
Kika här:
http://www.nliteos.com/
Jag använder den själv och den fungerar KLOCKRENT. MrPekk: Tack för svaret, ska testa detta när jag kommer hem

peso: Jag vet att det inte är minnet det är fel på eftersom datorn startat utan problem när jag sätter in min egna ide-disk i den. Det verkar som om du har någon krock mellan IDE enheterna och SATA HD. Moderkortet emulerar tydligen SATA till IDE, med den inställning du har i Bios..

Skulle rekommendera att du endera;

-Tar bort IDE emuleringen i Bios. Då måste du ha en driver till SATA controllern när du installerar Windows. Den kan du lägga med diskett vid "F6 stoppet" eller slipstremat i Windowsskivan.

-Men jag skulle först prova med att ta bort DVD enheten vid installationen. (Det räcker med att bara ta bort strömmatningen). Tre IDE Mastrar är definitivt en för mycket.
Gå till forumet

del.icio.us:sata-problem?   digg:sata-problem?   spurl:sata-problem?   wists:sata-problem?   simpy:sata-problem?   newsvine:sata-problem?   blinklist:sata-problem?   furl:sata-problem?   reddit:sata-problem?   fark:sata-problem? blogmarks:sata-problem?   Y!:sata-problem?   smarking:sata-problem?

Relaterade länkar:
Nästa om Lagring

Föregående om Lagring