Forum Overview.com
Kategori: Lagring
datorn laggar med ny raptor hjälp!!
Fråga:
hej...har köpt en ny wd raptor 74 gig...

men när jag har den online så får jag fryslagg,dvs:datorn hänger sig i ca 5 sec och sen släpper i ca 30 sec och sen fryser det igen....
om jag kopplar ur disken funkar datorn kanon igen....

vad kan det vara för fel??

har sen tidigare 2 st sata diskar som funkar perfekt

kan det vara nån bios inställning??
Svaren i kort:
Kör du systemet från Raptorn eller?
När ajg smällde i min raptor första gången var jag tvungen att "skriva den full med nollor" föratt få den läsbar (windows hittade den men kunde inte skriva när jag ville installera på den). PIO.
Hade samma på min Raptor för ett par dagar sedan, tittade i Enhetshanteraren på IDE-Kanaler, såg att det kördes PIO istället för UDMA(6).
Avinstallerade och startade om, snabbt och bra igen.

Kolla det först eller som 13th.Marine säger, ladda ner WD-Diagnostics och skriv nollor. 13th.Marine: nej inte nu...har den som lagring bara..men jag har tänkt ha den som systemdisk om jag får den att funka bra...


SirMacke: ska kolla om jag kan få det att funka den vägen


tack ska ni ha för svaren!!!!!!

go juuul Har du lyckats lagra nått på den? ja det går väl sådär...provade att lägga på några småfiler och det gick ju ganska bra...den är inte riktigt frisk än,ändrade i diskhantering till aktiv....lagget minskade en aning....men så fort man börjar flytta filer så börjar det lagga igen....har ej hunnit prova era förslag än:-( Okej, låter som att den inte vill läsa eller skriva ordentligt från den...
Gör som SirMacke förtydligade, det hjälper nog. http://www.heidi.ie/eraser/ nu har jag ju inte en raptor eller så men med det där programmet kan du göra som personen ovan skrev, dvs skriva över hela hårddisken och sen radera allt. citat:Ursprungligen inskrivet av SirMacke
PIO.
Hade samma på min Raptor för ett par dagar sedan, tittade i Enhetshanteraren på IDE-Kanaler, såg att det kördes PIO istället för UDMA(6).
Avinstallerade och startade om, snabbt och bra igen.

Kolla det först eller som 13th.Marine säger, ladda ner WD-Diagnostics och skriv nollor.


kollade i enhetshanteraren....och den körs i pio mode om jag fattade det rätt...men vad händer om jag avinstallerar och startar om??

känner xp av det och installererar om igen?
eller måste man ha drivisar? den installerar den automatiskt igen, avinstallera och starta om.. ingen fara problemet löst!!!!

tack alla för all hjälp!!!!

tog ca en månad men skam den som ger sig:-)

ska aldrig köpa nån mer disk till denna dator iaf

gott nytt år på er hackers:-)
Gå till forumet

del.icio.us:datorn laggar med ny raptor hjälp!!   digg:datorn laggar med ny raptor hjälp!!   spurl:datorn laggar med ny raptor hjälp!!   wists:datorn laggar med ny raptor hjälp!!   simpy:datorn laggar med ny raptor hjälp!!   newsvine:datorn laggar med ny raptor hjälp!!   blinklist:datorn laggar med ny raptor hjälp!!   furl:datorn laggar med ny raptor hjälp!!   reddit:datorn laggar med ny raptor hjälp!!   fark:datorn laggar med ny raptor hjälp!! blogmarks:datorn laggar med ny raptor hjälp!!   Y!:datorn laggar med ny raptor hjälp!!   smarking:datorn laggar med ny raptor hjälp!!

Relaterade länkar:
Nästa om Lagring

Föregående om Lagring