Forum Overview.com
Kategori: Lagring
krashade hårdiskar behöver hjälp!!
Fråga:
allt började me att ja köpte min nya dator Amd opteron 165, 2gig kingston hyperx, north q 500watt, GF 7900gt, 250gig WD 16mb chache sata 2. körde även en extern maxtor 250gig hd och den börja cpá med massa skrivfel och sånt och sen blev den helt corrupt typ så ja drog isär den och skulle dra den som intern istället formaterade den men den vart fortfarande cp med skrivfel och sånt så ja drog ur den.
Sen blev de så att en samsung 160gig disk som ja satt i datorn efter ett tag fick RAW system och sket sig totalt så ja orka inte bry mig drog ur den.
Efter detta så hade ja S.M.A.R.T varning på min 250gig WD hd som satt i ett litet tag och dröjde inte länge tills denna spöka totalt de blev så att när man satt i windosws så kunde de börja lagga helt plötsligt och muspekaren lagga fram då visste man att de kom en blue screen inom 15 sek och de gjorde de och när datorn starta om sig så blev de boot failrure insert boot device bla bla stängde man av strömmen och satte in igen så boota den men så var de ju blue sreen igen men de går att ha den som slav om man har en annan disk som windows ja kommer åt den som lagrings disk men instabil skulle ja tro går inte att ta egenskaper på disken då hänger den sig eller göra scandisk eller nått sånt.
Kändes som ja inte orka bry mig om nått längre sket i att ja blivit av me hur mycke gig som helst ville bara få igång datorn så ja kunde lira på den så satte in en lite äldre 80gig IBM HD som alltid funkat felfritt inga problem me den.
installera windows xp på den felfritt allt funka fint installera wow bara så helt ren ensam HD i datorn sen mitt i pvp i wow så börja datorn rå pipa de var Pip signal sen 2 annorlunda sigaler sen pip igen osv... sen hängde sig datorn... när ja starta upp datorn sen så var de boot failure på den disken också och denna disken hittas absolut inte i bios och ja har testat 2 diskar i andra datorer nu coskå och de funkar inte nu länmgre bara för de... så ja undrar vad är de som kan sabba mina HD i min nya dator har inte haft nått större problem me värmen och så.

Tacksam för hjälp så ja vet vad de skulle kunna vara för nått som sabbar skiten så ja kan fläcka ur de och inskaffa nått nytt.
Svaren i kort:
Har du datorn inkopplad till ett jordat eluttag? Om inte, så kan du ha felkällan där.

Mvh Rikard är nästan säker på att ja har ogjordat fast ja har haft det i flera år nu.
och denna dator är den tredje och de andra 2 datorerna har inte krånglat.
och denna gjorde inte heller i början kom efter ett tag och nu på senaste dagarna har de gått jädrigt snabbt me problem.

Edit : OMFG testade en gammel 20gig hd nu knaster drive men men skulle se hur de blev ja formatera den gjorde en primary partition på den och installera windows, så fort ja kom in i windows första gången och satte in en extern dvdbrännare för att installera drivar från den till moderkorte så fick ja röd skärm.
Inte helt röd utan man såg bakgrunden sen hängde sig skiten, och när ja startar upp den me hd i så får ja ingen bild fast verkar typ som den vill boota upp men funkar inte.
Kör ja ur disken får ja upp bootupen och kan gå in i bios dock har de blivit grön/gul nyans på allt som är i starten och hela bios är grön gult istället för blått fattar itne vad de är för fel på skiten.

;/
Gå till forumet

del.icio.us:krashade hårdiskar behöver hjälp!!   digg:krashade hårdiskar behöver hjälp!!   spurl:krashade hårdiskar behöver hjälp!!   wists:krashade hårdiskar behöver hjälp!!   simpy:krashade hårdiskar behöver hjälp!!   newsvine:krashade hårdiskar behöver hjälp!!   blinklist:krashade hårdiskar behöver hjälp!!   furl:krashade hårdiskar behöver hjälp!!   reddit:krashade hårdiskar behöver hjälp!!   fark:krashade hårdiskar behöver hjälp!! blogmarks:krashade hårdiskar behöver hjälp!!   Y!:krashade hårdiskar behöver hjälp!!   smarking:krashade hårdiskar behöver hjälp!!

Relaterade länkar:
Nästa om Lagring

Föregående om Lagring