Forum Overview.com
Kategori: Lagring
Fasttrack 100 problem
Fråga:
Helt plötsligt slutade tjejens windows att starta.
Man kommer så långt så att man kan välja felsäkertläge osv men efter att windows laddat färdigt får man en blåskärm i 0.0001 sekund sen startar den om.

Bios hittar hårddiskarna men så fort något som heter Fasttrak100 startar hittar inte den några :S.

Det är vanliga IDE diskar och jag har testat med att kolla om sladdarna sitter som de ska.

Vad är detta för någonting? vad skall jag göra? den har ju fungerat helt felfritt men sen helt plöttsligt ville den inte starta.

Kan det vara så att man ska uppdatera drivrutinerna? för jag såg att man kunde ladda ner Fasttrak100 (tm) drivers. Men går dessa att lägga in i bios? typ man bootar från skiva/diskett och laddar om drivisarna eller?
Svaren i kort:
Gissar på att det hänt nått och BIOS ändra tillbaks till default inställningar.
Promise Fasttrack 100 är en IDE raid kontrollerkort.
Skulle tro att den enablat kontrollerkortet i BIOS och satt det till RAID mode istället för IDE.

Gå in i BIOS och disabla kontrollerkortet eller sätt den i IDE mode. Beroende på hur du kopplat IDE hårddiskarna.
Gå till forumet

del.icio.us:Fasttrack 100 problem   digg:Fasttrack 100 problem   spurl:Fasttrack 100 problem   wists:Fasttrack 100 problem   simpy:Fasttrack 100 problem   newsvine:Fasttrack 100 problem   blinklist:Fasttrack 100 problem   furl:Fasttrack 100 problem   reddit:Fasttrack 100 problem   fark:Fasttrack 100 problem blogmarks:Fasttrack 100 problem   Y!:Fasttrack 100 problem   smarking:Fasttrack 100 problem

Relaterade länkar:
Nästa om Lagring

Föregående om Lagring