Forum Overview.com
Kategori: Lagring
extern HD seg, börjat använda usb 1.0?
Fråga:
hej!

Jag har en extern HD på 180 gig. Igår så funkade den utmärkt och jag drog över 4.5 gig på några minuter på den. Men idag när jag ska göra samma sak så säger den att de ska ta 40 min ;/. Jag tror att den inte använder usb 2.0, någon som vet hur man fixar detta?

//mvh Pär
Svaren i kort:
om du drog över 4,5 gig på nåra minuter så är det garanterat usb 2.0. Annars skulle det tagit veckor. Jag känner också igen mig i att överföringshastigheterna kan vara olika vid olika tillfällen. Just usb kräver ganska mycket processorkraft och då är det viktigt att du inte gör så mycket annat samtidigt om du vill ha en hög överföringshastighet. mjoo men innan funkade de men inte nu :/ kanske var otydlig, igår = snabbt. Idag = långsamt
Gå till forumet

del.icio.us:extern HD seg, börjat använda usb 1.0?   digg:extern HD seg, börjat använda usb 1.0?   spurl:extern HD seg, börjat använda usb 1.0?   wists:extern HD seg, börjat använda usb 1.0?   simpy:extern HD seg, börjat använda usb 1.0?   newsvine:extern HD seg, börjat använda usb 1.0?   blinklist:extern HD seg, börjat använda usb 1.0?   furl:extern HD seg, börjat använda usb 1.0?   reddit:extern HD seg, börjat använda usb 1.0?   fark:extern HD seg, börjat använda usb 1.0? blogmarks:extern HD seg, börjat använda usb 1.0?   Y!:extern HD seg, börjat använda usb 1.0?   smarking:extern HD seg, börjat använda usb 1.0?

Relaterade länkar:
Nästa om Lagring

Föregående om Lagring