Forum Overview.com
Kategori: Lagring
Problem med SATAII & IDE
Fråga:
Tjena.
Jag fick idag hem min nya samsung spinpoint p120 250gb SATAII

Efter mkt om och men så fick jag sätta den som IDE i bios för att kunna installera xp.
Sagt och gjort och allting fungerar.

Nu när jag kopplade in min gamla Deskstar (IDE) igen på primary slave så startar datorn sig från den disken och jag kan nu inte hitta min SATA disk.

Hur bör jag koppla allt bäst för att kunna föra över alla filer från IDE disken till SATA disken.

Jag har satt allt såhär nu.

SATAII i SATAII
DVD-brännare - Primary Master
IDE - Primary slave

Är dett rätt?
Eftersom jag sedan bara ska ha SATA disken så tyckte jag att det vart bäst att ha dvd´n på master.

Stort tack på förhand!
Svaren i kort:
Så du struntade helt i att installera dina sata drivrutiner när du installerade xp? Alldeles i början trycker du F6 - efter en kort stund laddas drivarna in från disketten. citat:Ursprungligen inskrivet av Clintan_ttt
Så du struntade helt i att installera dina sata drivrutiner när du installerade xp? Alldeles i början trycker du F6 - efter en kort stund laddas drivarna in från disketten.

Kan det påverka kopiering mellan PATA o SATA,
att man inte har drivisarna installerade? Av din beskrivning kanske det framgår?? att att datorn startade från PATA HD'n?? sista gången?. På den HD'n hade du nog inga SATA-drivers installerade, efter som det var en gammal Windows installation. Därför "såg" du inte SATA disken.

Ändra boot-ordningen mellan HD'na i BIOS. (Tryck F8) så går nog Windows upp från SATA disken

Du kan oxå ladda ner senaste SATA drivers från controllertillverkaren (VIA?? Nforce??) på din PATA disk, så "ser" den nog SATA disken. Jag ändrade ordningen i BIOS och installerade sedan SATAII drivrutinerna för moderkortet.. Sedan kunde jag köra den som SATAII citat:Ursprungligen inskrivet av xciso
Jag ändrade ordningen i BIOS och installerade sedan SATAII drivrutinerna för moderkortet.. Sedan kunde jag köra den som SATAII

Installerade du SATA-drivrutinerna före du installerade Windows, eller efter? Har ungefär samma "problem" nu, att min visas som IDE. Efter. Jag installerade dem iwindows.
Sedan satrtade jag om datorn och ändrade då i BIOS till SATA. Var hittade du den drivern? På mitt moderkort (k8upgrade-nf3) finns det bara drivrutiner för SATA som kan installeras i samband med att windows xp installeras.... men nu har jag installerat windows xp på SATA disken, men har problem när jag bootar (den vill boota från min IDE disk). Och Sata disken dyker inte upp i "bios" när jag vill ändra boot-ordning. Jag hade det på skivan till mitt moderkort (Asrock)

Prova på samsungs hemsida om du har en disk från dem.
Tror de flesta märken har drivrutiner för sina grjer på hemsidan.

Lycka till

Du har verkligen satt att den ska boota på den disken?

För om jag kopplar in en ATA disk och bootar från och sedan tar bort den så hittar den bara min SATA disk, men jag måste ändå sätta att den ska boota upp från den.. Nja,

Det är inte drivers för disken det är frågan om. Utan drivers för SATA controllern. Kanske är det en sydbrygga från VIA du har på ditt moderkort.???
I så fall måste du ladda den från VIA. Eller från moderkortstillverkaren. Möjligen finns den på CD'n som följde med moderkortet
Gå till forumet

del.icio.us:Problem med SATAII & IDE   digg:Problem med SATAII & IDE   spurl:Problem med SATAII & IDE   wists:Problem med SATAII & IDE   simpy:Problem med SATAII & IDE   newsvine:Problem med SATAII & IDE   blinklist:Problem med SATAII & IDE   furl:Problem med SATAII & IDE   reddit:Problem med SATAII & IDE   fark:Problem med SATAII & IDE blogmarks:Problem med SATAII & IDE   Y!:Problem med SATAII & IDE   smarking:Problem med SATAII & IDE

Relaterade länkar:
Nästa om Lagring

Föregående om Lagring