Forum Overview.com
Kategori: Lagring
Skumt HD-problem
Fråga:
250GB BARRACUDA 7200.10 ULTRA ATA/100 16MB

Jag satte in en tredje HD i min dator. Men datorn verkar inte gilla den riktigt
När jag överför information till den så kan jag verkligen inte göra något annat. Det hackar som fan då. Går riktigt segt. Något annat som jag tycker är konstigt är att det med jämna mellanrum blir ett "hack" när jag lyssnar på en låt som ligger på denna HD. Det verkar gå trögt med "streamingen", eller?

Aldrig haft något liknande problem förut. Kan detta bero på att mitt nätagg driver för mycket? (3 IDE på 350w).
Eller kan jag på något sätt lösa detta?

Tacksam för all hjälp!

Datorn innehåller:

Amd 2800+,700GB HD, 1.5 GB ram, x800, Abit nfs-7 m.m
Svaren i kort:
Kolla FAQ först, låter som ett PIO problem och det finns med där.

Om du gått igenom FAQ så posta igen så ska vi se om det inte ska gå att lösa


Nätagg för förresten nästan alldrig orsaken till prestanda problem, dessutom om datorn i övrigt fungerar bra är det ju inte ström som saknas Japp! Skulle ha kollat i FAQ'en.
Det är helt klart så att min "sekundär IDE-kanal" befinner sig i läge PIO. Dock när jag gör som i tuten så förändras inget.
JAg avinstallerar i enhetshanteraren och sen hittar windows enheten men den är dock i PIO hela tiden. Har testat ett par ggr med samma resultat... Har du tittat efter i BIOS ?


/Homer_S1
Gå till forumet

del.icio.us:Skumt HD-problem   digg:Skumt HD-problem   spurl:Skumt HD-problem   wists:Skumt HD-problem   simpy:Skumt HD-problem   newsvine:Skumt HD-problem   blinklist:Skumt HD-problem   furl:Skumt HD-problem   reddit:Skumt HD-problem   fark:Skumt HD-problem blogmarks:Skumt HD-problem   Y!:Skumt HD-problem   smarking:Skumt HD-problem

Relaterade länkar:
Nästa om Lagring

Föregående om Lagring